系统升级备忘

这个VPS当时安装的是Ubuntu 15.04,非LTS。最近发现很多软件没法装最新版本。想升级吧,系统提示的do-release-upgrade还不行。搜了搜,发现得走这样的路径:15.04->15.10->16.04 LTS。

然后发现系统提示php的包不需要了,就删掉了… 然后我的wordpress就起不来了。继续搜,原来出了php7。

备忘一下。

参考:

Did you like this? Share it:

Leave a Reply

Your email address will not be published. Required fields are marked *